Add missing EPREFIX-es to fix the previously-broken noweb installation.
[wtk-prefix-overlay.git] / dev-python / py2app / py2app-0.6.3.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6
7 PYTHON_DEPEND="*"
8 SUPPORT_PYTHON_ABIS="1"
9
10 inherit distutils
11
12 DESCRIPTION="Create standalone Mac OS X applications with Python"
13 HOMEPAGE="http://bitbucket.org/ronaldoussoren/${PN}"
14 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
15 LICENSE="MIT"
16 KEYWORDS="~x64-macos ~x86"
17 SLOT="0"
18 IUSE="doc examples"
19 DEPEND="dev-python/setuptools"
20 RDEPEND=">=dev-python/altgraph-0.9
21         >=dev-python/modulegraph-0.9
22         >=dev-python/macholib-1.4"
23
24 src_install() {
25         distutils_src_install
26         if use doc; then
27                 dodoc "${S}"/doc/*
28         fi
29         if use examples; then
30                 insinto /usr/share/doc/"${PF}"/examples
31                 doins -r "${S}"/examples/*
32         fi
33 }